Atlassian Security Update

Published On: July 24, 2023Categories: Cyber Alerts

In today’s SensCy Cyber Alert, your SensCy team recommends Atlassian users to apply the necessary patches. The three bugs are of critical severity and relate to remote code execution (RCE).

Atlassian revealed the three vulnerability in its latest Security Bulletin.

The most severe vulnerability, tracked CVE-2023-22508, was introduced in Confluence version 7.4.0.

The second vulnerability, tracked CVE-2023-25505, was introduced in Confluence version 8.0.0. Both vulnerabilities can allow hacker to execute arbitrary code with impact on confidentiality, integrity, and availability. No user interaction is needed but the hacker would need to authenticate. Both vulnerabilities were remediated in Confluence version 8.3.2 and 8.4.

if you are unable to upgrade to one of these versions should at least update to version 8.2.0, which patches CVE-2023-22508.

The last vulnerability, tracked CVE-2023-22506, is remote code execution vulnerability in Bamboo Data Center version 8.0.0. It was remediated in versions

9.2.3 and 9.3.1.

Related Posts

  • June 13, 2024

    Categories: Cyber Alerts

    In today’s SensCy Cyber Brief, your SensCy team reviewed Adobe latest release of security updates. We recommend installing those updates immediately if you are using [...]

  • June 13, 2024

    Categories: Cyber Alerts

    In today’s SensCy Cyber Alert, your SensCy team recommends Google Chrome Browser users to install the new Chrome Version 126 immediately. The new update patches [...]

  • June 6, 2024

    Categories: Cyber Alerts

    In today’s SensCy Cyber Alert, your SensCy team is reviewing latest disclosure of vulnerabilities by WordPress. There were 99 vulnerabilities discovered, including 82 WordPress plugin. [...]