Cisco Small Business Router Vulnerability

Published On: August 8, 2022Categories: Cyber Alerts

In today’s SensCy Cyber Alert, your SensCy team of cybersecurity professionals urges those who have a Cisco router to patch a critical vulnerability immediately. Cisco patches address eight security vulnerabilities, three of which could help a hacker gain access to remote code and execution and/or cause a Denial-of-Service attack on the devices. (an attack meant to shut down a machine or network, making it inaccessible to its intended users.)

Why should you download the Update?

According to Cisco and the Cybersecurity and Infrastructure Security Agency (CISA), the vulnerabilities could affect Cisco Small Business RV160, RV260, RV340, and RV345 Series Routers.

According to the Cisco security team, they are not aware of any malicious use of the vulnerabilities and there is no workaround to remediate the issues, meaning only installing the new patches will prevent hacker from taking advantage of the vulnerability. Customers are advised to move quickly to apply updates.

If you need additional assistance, please contact your Cisco provider, or follow in the instructions provided here.

Additional information about this vulnerability can be found here and here.

Please reach out to your SensCy Client Advocate if you have additional questions.

Related Posts

  • August 18, 2022

    Categories: Cyber Alerts

    In today’s SensCy Cyber Alert, your SensCy team urges Apple product users to install the new updates immediately. The new updates were released by Apple [...]

  • July 19, 2022

    Categories: Cyber Alerts

    In today’s SensCy Cyber Brief, your SensCy team of cybersecurity experts is reviewing the latest Microsoft report on a “large-scale phishing campaign” that targeted [...]

  • July 14, 2022

    Categories: Cyber Alerts

    In today’s SensCy Cyber Alert, your SensCy team of cybersecurity experts urges Google Chrome for Windows users to install the new Chrome version 103.0.5060.114 immediately. [...]