WordPress Plugin Vulnerability

Published On: April 26, 2024Categories: Cyber Alerts

In today’s SensCy Cyber Alert, your SensCy team is reviewing latest disclosure of vulnerabilities by WordPress. There were 190 vulnerabilities discovered, including
155 WordPress plugin and 2 WordPress theme. 149 vulnerabilities were patched, and 41 are still unpatched.

Of the 190 vulnerabilities, 12 received a Critical Severity rating, 15 received a High Severity rating, 162 Medium Severity rating, and 1 low severity rating.

Please find the extensive list of WordPress Plugins with Reported Vulnerabilities following this link.

If you are using a WordPress Scanner to protect your website, you should have already been informed if your site is vulnerable to any of the disclosed vulnerabilities.

WordFence offers a free WordPress scanner.

If you have any questions, please reach out to your Cyber Advocate.

Related Posts